HomeTeam Inspection Service - Report Syncing – Incident details

All systems operational

Report Syncing

Resolved
Degraded performance
Started almost 2 years agoLasted about 1 hour

Affected

CloudInspect

Degraded performance from 5:32 PM to 6:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The service that keeps CloudInspect reports synced across devices appears to be offline. You may still work on reports as a team, however you may not see changes made by others without refreshing the page on your device after they have saved on their device.

    In addition, Offline Mode is unavailable until this issue has been resolved.

    ISN’s development team has been notified.