HomeTeam Inspection Service - CloudInspect Outage – Incident details
All systems operational
CloudInspect Outage
Resolved
Operational
Started about 2 years agoLasted about 2 hours
Affected
CloudInspect
Major outage from 7:50 PM to 8:58 PM, Operational from 8:58 PM to 9:34 PM
Updates
Resolved
Resolved
ISN identified the root cause of the outage and has made server upgrades meant to both resolve the immediate issue and prevent it from occurring again in the future.
Monitoring
Monitoring
ISN reports CloudInspect is back up. Performance appears to be approaching normal. If you are still experiencing issues, please clear your browser’s cache.