HomeTeam Inspection Service - CloudInspect Report Corruption – Incident details

All systems operational

CloudInspect Report Corruption

Resolved
Operational
Started over 2 years agoLasted about 22 hours

Affected

CloudInspect

Operational from 12:10 AM to 10:35 PM

Updates
  • Resolved
    Resolved

    The resolution to this incident put in place last night has proven effective. If you find any report PDFs submitted Wednesday or Thursday cannot be opened, or a client or agent complains of this, please re-complete in CloudInspect to send a new copy to ISN.

  • Monitoring
    Monitoring

    ISN has identified the cause of ongoing intermittent issues with report creation and submission from CloudInspect to ISN. Issues should now be resolved, but they and we are monitoring the situation.