HomeTeam Inspection Service - Website Outages – Incident details

All systems operational

Website Outages

Resolved
Partial outage
Started over 2 years agoLasted about 1 hour

Affected

Website

Partial outage from 8:40 PM to 9:37 PM

Updates
  • Resolved
    Resolved

    Sites are now restored.

  • Update
    Update

    Some hometeam.com sites are still going down intermittently. The Scorpion SysOps team is working with the network vendor.

  • Investigating
    Investigating

    We’re experiencing website outages across many Scorpion sites. This has already been escalated to SystemOps and our Network Maintenance team.