HomeTeam Inspection Service - Order Form — Distance between inspections not shown – Incident details

All systems operational

Order Form — Distance between inspections not shown

Resolved
Degraded performance
Started over 2 years agoLasted 1 day

Affected

ISN

Degraded performance from 9:35 PM to 3:02 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Identified
    Identified

    ISN is currently testing/confirming a fix for this issue, to be released tomorrow.

  • Investigating
    Investigating

    The Subject Property tab of the ISN order form is not currently displaying the address on the map or the distance between inspections. ISN is currently investigating this issue.