HomeTeam Inspection Service - Online Scheduler – Incident details
All systems operational
Online Scheduler
Resolved
Degraded performance
Started over 2 years agoLasted 14 days
Affected
ISN
Degraded performance from 1:00 PM to 9:31 PM
Updates
Resolved
Resolved
This incident has been resolved to the best of our knowledge. Please report any further issues with Online Scheduler.
Monitoring
Monitoring
We've not heard any further complaints about this issue, however we are awaiting confirmation from ISN.
Investigating
Investigating
Some users have reported seeing the date selector in Online Scheduler spinning continuously and failing to load. ISN is aware of the issue and is investigating.