HomeTeam Inspection Service - Report Syncing and Offline Mode – Incident details

All systems operational

Report Syncing and Offline Mode

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour

Affected

CloudInspect

Degraded performance from 5:47 PM to 6:32 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved. Please save any active report and refresh the page.

  • Investigating
    Investigating

    In CloudInspect, team members may not see each other’s report updates or photos in real time. This has been reported to ISN’s engineering team. As a temporary workaround, save your report and then refresh the page; this will reload the report and should allow you to see any saved changes from other inspectors.

    In addition, Offline Mode is currently absent from the More menu in CloudInspect reports; these issues are connected and should be resolved together.