HomeTeam Inspection Service - SMS Text Messages – Incident details

All systems operational

SMS Text Messages

Resolved
Partial outage
Started over 1 year agoLasted about 6 hours

Affected

Phone

Partial outage from 4:13 PM to 8:33 PM, Degraded performance from 8:33 PM to 10:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    RingCentral indicates inbound SMS messages are no longer affected. Outbound SMS message issues only affect Home Office staff (again, ISN’s SMS messaging is not affected), and there is a workaround that we will be implementing shortly so that we can respond to franchise owners’ messages.

  • Investigating
    Investigating

    Our phone carrier, RingCentral, states the following:

    A portion of customers may be experiencing issues with SMS messaging due to an underlying carrier. RingCentral Operations teams are working with the underlying carrier and will provide updates as they become available.

    Note: this does not affect SMS messaging within ISN.