HomeTeam Inspection Service - CloudInspect Not Loading – Incident details

All systems operational

CloudInspect Not Loading

Resolved
Major outage
Started almost 2 years agoLasted 25 minutes

Affected

CloudInspect

Major outage from 4:30 PM to 4:38 PM, Operational from 4:38 PM to 4:55 PM

Updates
  • Resolved
    Resolved

    No further issues have been observed or reported.

  • Monitoring
    Monitoring

    CloudInspect is loading again for us, and reports of the same from the field. We will continue monitoring for further issues.

  • Investigating
    Investigating

    Attempts to access CloudInspect may result in a “502 Bad Gateway” error. We are currently investigating this incident.