HomeTeam Inspection Service - Report Syncing – Incident details

All systems operational

Report Syncing

Resolved
Degraded performance
Started almost 2 years agoLasted 14 minutes

Affected

CloudInspect

Degraded performance from 3:13 PM to 3:27 PM

Updates
  • Resolved
    Resolved

    ISN has implemented a fix and we are currently monitoring the result. If you are still experiencing this issue please save your reports and clear your browser cache. If this does not resolve the issue, or if the issue returns at a later time, please email jeremy@hometeam.com.

  • Investigating
    Investigating

    Real-time syncing of reports between devices is not currently functioning; team members in an active inspection must refresh the page or re-open the report in order to see changes saved by other team members. ISN’s development team is currently investigating this issue.